Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Показать больше
Показать меньше
ЦаринаПятёрок
13.05.2020 10:31 •
Информатика
Дано натуральное число n. выведите все числа от 1 до n. на паскаль.цикл не использовать.рекурсия
Ответ:
xelasaa48
06.10.2020 03:16
Procedure R(n:integer);
Begin
if n>1 then R(n-1);
Write(n,' ')
End;
Var
n:integer;
Begin
Write('n = ');
ReadLn(n);
R(n)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kontik20033002
26.01.2020 00:22
Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 7 и оканчивающихся на 5. Программа получает на вход натуральные...
sydykovadiana
29.03.2021 03:39
Дана программа.beginwrite ( cat );write ( Выучи слово! )end.На экране данные выведены следующим образом:Выучи слово!catcat Выучи слово!cat Выучи слово!...
tolkacheva2005
02.04.2023 14:10
Ввести одномерный массив т[20] с клавиатуры, вывести на экран в строку. отдельно вывести элементы массива большее среднего арифметического. определить их колличество...
ogbondarenko
04.11.2021 12:40
Даны 3 отрезка (а1, а2, а3). определить, во сколько раз наибольший из них больше наименьшего....
hadisvv99
26.06.2022 20:03
На циклический алгоритм даны два целых числа a и b (a b). вывести все целые числа, расположенные между данными числами (не включая сами эти числа), в порядке их...
VikaTomaRetaSasha
26.06.2022 20:03
Дан массив целых чисел из n элементов, заполненный случайным образом числами из промежутка [-10,60]. удалить из него все элементы, в которых последняя цифра нечетная,...
operat0r
19.12.2021 00:28
Чему равно значение переменной c?...
THEHOMIEWESTSIDE
19.12.2020 19:55
Что будет отображено на экране после выполнения фрагмента?...
настюшка1101
25.02.2020 18:44
Какое значение будет принимать переменная x после выполнения фрагмента программы?...
gasisivlasova
29.04.2020 12:54
Напишите программу,использующую модуль,в котором описаны 2 процедуры :первая находит периметр треугольника по введенным сторонам,а вторая площадь по введенным сторонам...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
if n>1 then R(n-1);
Write(n,' ')
End;
Var
n:integer;
Begin
Write('n = ');
ReadLn(n);
R(n)
End.