Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Люда0001
14.11.2022 09:21 •
Информатика
Дано трехзначное число. напишите программу, которая определяет: является ли число "перевертышем", т.е. числом, десятичная запись которого читается одинаково слева направо и справа налево. 122 - нет 121 - перевертыш 222 - перевертыш
Ответ:
natchiy03
06.10.2020 03:21
var n:integer;
begin
write('n = ');
readln(n);
if abs(n) div 100 = abs(n) mod 10
then writeln('Перевертыш') else writeln('Не перевертыш');
end.
Пример:
n = 121
Перевертыш
0,0
(0 оценок)
Популярные вопросы: Информатика
морол
01.08.2021 08:26
Какой объем видеопамяти необходим для хранения страниц если битовая глубина 4 а разрешающая экрана 800*600 пикселей ответ дайте в кбайтах...
раопп
18.04.2023 05:00
Перечислите остновные свойства алгоритмов и проилюстрируйте их примерами....
queensss
18.04.2023 05:00
Имеется текст,обьем которого 40 кбайтов.на каждой странице 40 строк по 64 символа.текст закодирован в кодировке windows (8 бит на 1 символ).определите кол-во страниц в...
Димасик2017
04.02.2022 21:36
Файловая структура персонального компьютера наиболее наглядно может быть описан в виде 1-табличной модели 2- графической моделью 3- модели 4- иерархической модели...
tenickiy176
05.03.2022 13:40
Дано а=1001001 (2сс) в=1001100 (2сс) какое из чисел с, записанных в десятичной форме, отвечает условию а...
kornilov1001
05.03.2022 13:40
Определите количество информации в к байтах книги , содержфщей 128 стр ,на каждой странице 64 строк , в каждой строке 64 знака...
ДаниилВолоснов
05.03.2022 13:40
Имеется массив k из n чисел. создайте алгоритм решения замены всех элементов массива, меньших 5, на квадраты этих элементов. если таких элементов нет, то выдать соответствующее...
VictorTsoy1962
20.05.2022 09:54
Найти ошибки в записи программы. перепиши программу в исправленном виде program сумма; var a, b, c: boolean; begin read(a,b) c=a/b writeln(сумма введенных трех чисел равна...
Котик2841
20.05.2022 09:54
Комплекс программ обеспечивающий совместное функционирования всех устройств компьютера и предоставляющих пользователей доступ к его ресурсам это...
Vad1mi4
20.05.2022 09:54
Написать программу для ряда : 1.найти сумму трех чисел. 2.катеты прямоугольного треугольника известны.найти гипотенузу. 3.найти среднеарифметическое двух чисел. 4.найти...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = ');
readln(n);
if abs(n) div 100 = abs(n) mod 10
then writeln('Перевертыш') else writeln('Не перевертыш');
end.
Пример:
n = 121
Перевертыш