В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gir9
Gir9
13.08.2022 02:08 •  Информатика

1. составить программу, распечатывающую все трехзначные числа, у которых цифры расположены в порядке возрастания. 2. найти произведение всех нечетных чисел, вводимых с клавиатуры. признак окончания ввода цифра 0. 3. вывести все квадраты натуральных чисел, не превосходящие данного числа n.

Ответ:
nikav92com
nikav92com
06.10.2020 03:13
Var a,b,c:byte;
Begin
For a:= 1 to 9 do
    For b:= a+1 to 9 do
        For c:= b+1 to 9 do
            Write(a,b,c,' ')
End.

Var
   P:real;
   A:integer;
Begin
P:=1;
Repeat
Read(A);
if A mod 2 <> 0 then P:=P*A;
Until A = 0;
WriteLn('P = ',P)
End.

Var
   N:integer;
Begin
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Write(N*N,' ')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?