В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tavus1980
Tavus1980
11.01.2023 20:43 •  Информатика

Сна питоне юра решил подготовиться к региональной олимпиаде по информатике. он выбрал на сайте informatics.mccme.ru n , чтобы решить их на каникулах. в первый день юра решил k , а в каждый следующий день юра решал на одну больше, чем в предыдущий день. определите, сколько дней уйдет у юры на подготовку к олимпиаде

Ответ:
angelina455
angelina455
09.09.2020 12:32
#Алёшка
#Python 3.6.0

n, k, count = int(input()), int(input()), 0
while n>0:
  n-=k
  k+=1
  count+=1
print (count)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?