Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ElizavetaBro34
24.12.2021 15:07 •
Информатика
На паскале надо составить программу, которая будет вычислять значение y в зависимости от значения х для y=4x-x2+1. формат вывода результата «при х = y = »
Ответ:
Kosik1512
10.08.2020 01:20
Program xoty;
var x,y:integer;
begin
write('Введите x число '); readln(x);
y:=4*x-x*2+1;
writeln('При x = ',x,' y = ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
JeDor15
10.03.2023 15:02
Задача Money.py Іван-царевич і Змій Горинич знайшли в тридев’ятому царстві скриню з золотими монетами номіналом від 1 до N. Іван взяв собі монети з парним номіналом,...
TINIkorason
11.03.2023 21:40
Что выдаст программа, если ввести следующие числа 4 12 14 15 24 program m1; var i,n,a,min:integer; begin readln(n); min:=30000; for i:=1 to n do begin readln(a);...
tvova258
24.05.2021 14:21
Используя таблицу кодирования Юникод, зашифруй следующие слово школа...
LeraLis201
12.07.2021 04:10
Сор по информатике 6 класс 3 четверть...
patimatgemmamailru
05.03.2020 20:32
Составьте программу на Паскале, которая обрабатывает данные о футболистах: ФИО, амплуа, количество игр, количество забитых голов. Вывести сведения о футболистах определенного...
Ертилеу
05.09.2020 15:18
Какое количество информации содержится в сообщении: 125+12=? input...
чтотакоеаудирование
25.10.2021 13:13
1.найти двухзначные числа, которые делятся на сумму своих цифр 2.составьте программу вывода количества трёхзначных чисел, у которых цифры строго по убыванию....
жорж78
25.10.2021 13:13
Как связаны между собой словарь и алфавит?...
chhfyf
23.02.2022 01:15
Решите вираз 9x²-24x+16 Якщо х= 1/3...
яяяяяя60
14.12.2022 21:46
Прочитайте «Наука стихотворения» Дон Аминадо и ответьте на вопросы: 1) Найдите в тексте рассказа художественные средства, вызывающие улыбку. Объясните, каким образом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:integer;
begin
write('Введите x число '); readln(x);
y:=4*x-x*2+1;
writeln('При x = ',x,' y = ',y);
end.