В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу вычисления суммы элементов массива ,стоящих на четных местах

Ответ:
risj83risj
risj83risj
06.10.2020 01:52
#include <iostream>
using namespace std;

void main() {
int mas[10]={};
int sum=0;
for(int i = 0; i<10; i++)
{
cin >> mas[i];
}
for(int a = 0; i< 10; i++)
{
if(i % 2==0) sum += mas[i];
}
cout << sum << endl;
system("Pause")
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?