Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
mumtazganieva
06.11.2021 03:48 •
Информатика
Дано натуральное число n(вводится с клавиатуры). написать программу, выводящую на экран натуральные числа от 1 до n. входные данные 4 выходные данные 1 2 3 4
Ответ:
57494967468746
06.10.2020 01:52
Program prim;
var n,i: integer;
begin
writeln ('Введите число n', n);
readln (n);
for i:=1 to n do write (i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
дима123163
18.08.2022 11:35
Решите , которое на фото,заранее ...
sofiya13031
26.09.2021 04:25
Что означает расширения экрана в комьютере...
tofik4
18.09.2022 12:50
с проверочной работой плз Задание 1 Вопрос: Какую информацию об объекте можно получить тактильно? Выберите несколько из 4 вариантов ответа: 1) Текстура поверхности 2) Цвет 3) Название...
125894
01.07.2022 13:38
Уточните, каков объем оперативной памяти компьютер),к которому вы имеете доступ дома или в школе .Сколько страниц текста можно разместить в памяти этого компьютера (на странице размещается...
Ekaterinakozlik
28.05.2023 20:59
Какие элементы ПК обрабатовает в двоичном коде информацию ...
KSEN012
25.03.2021 01:45
Что такое шина в устройстве ПК...
никита3447
14.01.2020 23:52
С++. ,. нужно 2 класса: родительский и дочерний, и чтоб один наследовал предложение и выдавал. вообщем нужно чтоб переводил и выводил...
nastya02012007
22.05.2021 16:35
На python 1. написать программу, которая будет считывать с клавиатуры числа до тех пор, пока не будет введен 0. после ввода нуля программа должна выдать на экран количество чисел,...
nmoskvich
14.08.2020 01:52
Только на с++ на вход подается целое число n- количество слов. каждая полседующая строчка содержит слово, которое необходимо поместить в отдельную переменную. например: вход: 6 я сейчас...
ElizavetaBro34
14.08.2020 01:52
Turbo pascal или pascal abc. сортировать отрицательные элементы массива с прямого выбора....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i: integer;
beginwriteln ('Введите число n', n);
readln (n);for i:=1 to n do write (i);
end.