Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Bihan231
24.09.2021 07:45 •
Информатика
Написать программу в паскале что вычисляет произведение первую десятку натуральных числел
Ответ:
Lidiamazyr
06.10.2020 01:32
Uses crt;
var
p:integer;
begin
p:=1;
for var i:=1 to 10 do
p:=p*i;
writeln('Произведение первых 10 натуральных чисел= ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Forest234
01.01.2022 12:14
умоляю,это итоговая к.рхотя бы 3 задания...
kolyan47
08.09.2022 11:52
Знайти добуток додатніх елементів масиву і кількість недодатніх елементів. Написати програму за заданою блок-схемою....
nosok666
02.10.2022 00:21
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b(b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
tayanika
13.02.2022 13:48
Известны длины сторон треугольника a,b,c. напишите на языке паскаль программу, вычисляющую площадь этого треугольника. пример входных данных: а=3 b=4c=5. пример выходных данных...
svetusik214
01.03.2023 13:21
Сочинение. образ пугачева в повести капитанская дочка план: 1. вступление 2. основная часть -образ пугачева в попутчике -причины восстания пугачева -отношение пугачева с гриневым...
Polina68911
01.03.2023 13:21
Сколько процентов составляет число 28 от 100 ?...
Aloyna111
01.03.2023 13:21
Сколько страниц имеет правильный много угольник, если каждый его внутренний угол равен 144 ?...
1HM
01.03.2023 13:21
Отзыв на стихотворение приход весны в.а.жуковский не из интернета ! зелень нивы, рощи лепет, в небе жаворонка трепет, теплый дождь, сверканье вод, - вас назвавши, что прибавить?...
kukuruza2001
01.03.2023 13:21
Почему атмосфера не раздавила меня. решение формулой. (сижу на )...
Echo12
01.03.2023 13:21
Представьте в виде произведения 9х^2+6х-у^2+1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
p:integer;
begin
p:=1;
for var i:=1 to 10 do
p:=p*i;
writeln('Произведение первых 10 натуральных чисел= ',p);
end.