В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anacmasnz106
Anacmasnz106
15.11.2021 19:03 •  Информатика

в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число из двух – x, y и присвоить полученное значение переменной с, затем выбрать наибольшее из чисел с и z и присвоить полученное значение переменной c

Ответ:
annaelena261280
annaelena261280
06.10.2020 01:20
var x,y,z,c: integer;
begin
write('x, y, z:');
readln(x,y,z);
if x>y then c:=x else c:=y;
if z>c then c:=z;
writeln('c = ',c);
end.

Пример:
x, y, z:
5 8 4
c = 8
в составьте программу, находящую из трех чисел x, y, z наибольшее. сначала выбрать наибольшее число
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?