В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rostik559
Rostik559
12.10.2021 06:35 •  Информатика

1. написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2.написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p

Ответ:
дэн165
дэн165
06.10.2020 01:18
Program per;
uses crt;
var  s:real;
       p:real;
begin
clrscr;
write('Введите площадь квадрата: ');readln(s);
p:=sqrt(s)*4;
write(p:2:2);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?