В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AnnaVag8912
AnnaVag8912
01.12.2021 02:21 •  Информатика

Составить программу для линейного уравнения kx+a=b(вместо букв нужно подставить любые цифры).

Ответ:
zeynab122
zeynab122
26.08.2020 11:31
Var a,b:Real; Begin Repeat Write('a= '); Readln(a); if a=0 then writeln('Error: a=0. Enter another value'); Until a<>0; Write('b= '); Readln(b); Writeln('x = ',b/a:0:5); Readln; End.
0,0(0 оценок)
Ответ:
2508sanya
2508sanya
26.08.2020 11:31
2x+1=5 вот и все! Удачи тебе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?