В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Проgh
Проgh
17.10.2022 17:51 •  Информатика

Составить программу на языке паскаля, которая находит боковую сторону в равнобедренном треугольнике , если известна площадь-s и основание-b

Ответ:
малина106
малина106
14.08.2020 21:59
Var a,b,h,s:real;
begin
write('S = ');
readln(s);
write('b = ');
readln(b);
h:=2*s/b;
a:=sqrt(h*h+(b/2)*(b/2));
write('a = ',a:4:2);
end.

Пример:
S = 12
b = 6
a = 5.00
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?