В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
чо2
чо2
22.09.2022 04:49 •  Информатика

1. написать программу, находящую все четные числа от нуля до n (n вводится с 2. изменить программу так, чтобы выводились на экран нечетные числа. , 3. дополните программу так, чтобы определялась сумма всех нечетных чисел от 1 до n., отладка: , введите число, 12, нечетные числа: , 1 3 5 7 9 11 сумма=36, введите число, 37, нечетные числа: , 1 3 5 7 9 11 13 15 17 19 21 23 25 27 29 31 33 35 37 сумма=361, , 4. напишите программу, которая требует у вас пароль, например 111. если пароль правильный, то выводит сообщение «молодец». если после пятой попытки пароль все равно неверен, выводит сообщение «карта заблокирована».

Ответ:
тупикл12
тупикл12
31.08.2020 23:11
Program prim;

var n,i,k: integer;

begin

writeln ('Введите число n', n);

readln (n);

for i:=0 to n do

begin

if (i mod 2=0) then k:=i;

write(k); end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?