В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vadimgricuk74
vadimgricuk74
18.12.2022 12:47 •  Информатика

Составьте программу на языке паскаль для вычесления y по формуле : y=1-2x=3x^2-4x^3 , где x - натуральное число

Ответ:
хава993
хава993
06.10.2020 00:28
Program program1;
var
x, y: integer;
begin
write('Введите X: ');
readln(x);
y := 1 - 2 * x - 3 * Sqr(x) - 4 * Power(x, 3);
writeln('Y = ', y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?