В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Jelly1727
Jelly1727
13.11.2022 07:23 •  Информатика

Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки

Ответ:
asyamursalova12
asyamursalova12
06.10.2020 00:24
Type arr = array[1..5, 1..8] of integer;
procedure PrintEndRow(a: arr);
var
i: integer;
begin
write('Элементы последней строки: ');
for i := 1 to 8 do
write(a[5, i], ' ');
writeln;
end;

var
a: arr;
begin
//тут ввод данных любым из файла, вводит пользователь или случайные значения
PrintEndRow(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?