В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vasyav1337
vasyav1337
15.06.2022 17:37 •  Информатика

Написать программу нахождения периметра параллелограмма по известным сторонам c и h (c и h — целые числа, вводимые с клавиатуры). 1)program perimetr; var begin write('c='); readln(c); write('h='); readln(h); p: =2*(c+h); writeln('p=',p); readln; end. 2)program perimetr; var c,h,p: integer; begin write('c='); readln(c); write('h='); readln(h); writeln('p=',p); readln; end. 3)program perimetr; var c,h,p: integer; begin write('c='); readln(c); write('h='); readln(h); p: =2*(c+h); writeln('p=',p); readln; end.

Ответ:
Kira2236
Kira2236
06.10.2020 00:21
В первом варианте решения не объявлены используемые переменные, во втором варианте пропущено собственно вычисление периметра (инициализация переменной p), так что верным является только третий вариант.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?