Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kotflin
15.04.2023 17:17 •
Информатика
Y=(1-x^2+5x^4)^2 напишите программу на языке паскаль
Ответ:
123451499
06.10.2020 00:17
Var x:real;
Begin
Write('x = ');ReadLn(x);
WriteLn('y = ',sqr(1-x*x-5*x*x*x*x));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
AnnaKaramelka6684
19.08.2021 19:47
Дано натуральное число n получить наибольшее число вида 4^k меньшее n. нужна программа на visual basic...
3586460
18.04.2023 17:45
Сколько ошибок допущено во фрагменте программы, склеивающей две строки s1: = жили у бабуси s2: = два веселых гуся; s3=s1+s2; writ (s3);...
kisskaaa123
19.02.2023 07:22
Сколько натуральных среди чисел от 1 до 2015?...
shurik23021983
29.06.2022 00:58
Как удвоить все отрицательные нечётные числа в паскале ( массив)...
spirt708ozrmv0
18.03.2022 05:12
Как вы думаете,безопасно ли в интернете: а)указывать своё имя; б)указывать номер телефона; в)оплачивать что-то с папиной банковской карты; г)оплатить игру или аккаунт в интернет-библиотеке...
Rin1111
18.03.2022 05:12
Составить для вычисления функции f(x) на отрезке [a,b] с шагом h. f(x)=1/2sinx/4+1. соствить...
мидина5
23.09.2022 13:23
Один ученик сказал: У меня 100 конфет. Я поровну разделил их между мной и двумя моими друзьями. Каждому досталось 11 конфет и одна осталась лишней. Какую систему счисления использовал...
VLADBERYYYYYYY
13.08.2021 16:33
Сколько раз будет выполнено в следующем фрагменте программы: for k:= 1 to 5 do ; объясните...
20031408
25.01.2021 13:15
Почему атом может быть и мирным , и убийцей ? мне надо сейчас сдавать...
ENGPrO
06.04.2020 02:50
Определи координаты точек A и B, показанных на координатном луче, и найди их сумму....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('x = ');ReadLn(x);
WriteLn('y = ',sqr(1-x*x-5*x*x*x*x));
End.