Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Vika15511
30.03.2023 12:53 •
Информатика
Разработать алгоритм и составить программу вычисления значений по формулам: z=sin^2(x+g)+cosx/x+y^2ln|x-y|, где y=x+корень|1-x^2|
Ответ:
витно
05.10.2020 23:52
Var
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
михаил303
16.02.2022 12:54
Бельчонок обнаружил у себя на компьютере одну старую программу. Она принимает на вход число и преобразует его по некоторому алгоритму. Бельчонок попробовал вводить...
Знаток228111
30.08.2021 03:26
Алгоритм приготовления блюда винегрет...
11maksim11
30.08.2021 03:26
Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30...
Niki1917
30.08.2021 03:26
Составьте 4 слова со схемой: приставка,буквой,корень например: пароход...
almas05
30.08.2021 03:26
Выбери(соедини стрелками) только то,что ты считаешь алгоритмом. громкая речь. текст с иллюстрациями. схемы и тексты с особыми свойствами. план действий с особыми...
dolbaeb2k00
07.08.2021 23:23
:с клавиатуры вводится число от 1 до 1000. программа должна вывести его прописью. (написать программу на паскале)...
Zara2217
24.11.2020 08:43
Сколько проводов требуется для шины персонального компьютера если для передачи адреса используется 3 бита,для передачи данных используется 3 бита и для передачи команд...
Gunelka23333
24.11.2020 08:43
Файлы какого формата хранятся растровые изображения...
catkama
27.03.2021 18:05
Решить на c++ с int if, for и т.д сегодня на уроке андрей заинтересовался свойствами нечетных чисел. во время перемены он придумал несколько свойств, которые могли...
sveta17032001
26.11.2022 14:22
Найти ошибку ( в паскале выдает false) - это программа по решению квадратного уравнения program math; var a,b,c,x,x1,x2,d: real; begin readln(a,b,c); if a=0 then...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
z, x, g, y: real;
begin
readln(x, g);
y := x + sqrt(abs(1 - x * x));
z := sqr(sin(x + g)) + cos(x) / x + sqr(y) * ln(abs(x - y));
writeln(z);
end.