В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AlyaMrr
AlyaMrr
29.03.2023 13:35 •  Информатика

На с++ написать программу быстрее вывести все числа кратные 8 в деапозоне от 1 до 1000

Ответ:
НикаКлубника11
НикаКлубника11
05.10.2020 23:45
#include<iostream>

using namespace std;

int main()
{
    for( int i = 8; i<=1000; i = i+8){cout<<i<<" ";}
    system("Pause");
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?