Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
martirosyan01
13.11.2022 10:12 •
Информатика
Составить программу которая выводит таблицу умножение на любое число 8 класс
Ответ:
raksanaasifovna
05.10.2020 23:34
Var
A:real;
i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
WriteLn(A,'*',i,' = ',A*i);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
vbbbbb
19.08.2022 23:26
Содним на написание программы, заранее . даны натуральное число n, действительные числа a(1) a(n). в последовательности a(1) a(n) определить число пар a(i), a(i+1) таких,...
jannamkrtchyan
08.02.2021 13:04
98 разработайте программу, выводящую n случайно выбранных слов из проинициализированного массива. число n задаёт пользователь. постарайтесь сделать так, чтобы при изменении...
вика28121
03.01.2023 03:57
#include using namespase std; int main (){ cout privet !...
isxakovravil82p0c2e4
03.01.2023 03:57
#include using namespace std; int main (){ cout privet ! ; system( pause ); } программу скомпилировал. хочу отделить фразу privet vsem от фразы для продолжения нажмите...
jumadillaeva
03.01.2023 03:57
Каким тегом задается вставка изображения...
nikgolubev2000
04.03.2022 20:47
Сколько в среднем 150-страничных книг можно сохранить на жестком диске объемом 160 ГБ?...
popravkinaekaterina
19.05.2022 12:10
допустим, вы изменили расширение имени файла music.jpg на wan. Верно ли, что в файле теперь содержится звук?...
nanakoguttuktnet
08.07.2021 10:55
Подозрение пало на Конька-Горбунка и его двух лошадиных братьев. Известно, что за один час ночи каждый из них может вытоптать не более определенного количества десятин...
taaas7107
01.11.2020 22:26
Олег забыл четырехзначный ПИН-код банковской карты. Он помнит только следующие факты: -все цифры кода разные и не превышают 6. - среднее арифметическое цифр кода – целое...
dianarudak
23.02.2020 06:37
Для какого из приведённых чисел истинно высказывание: НЕ (число 45) и (число нечётное)? 1)47 2)44 3)45 4)46...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:real;
i:byte;
Begin
Write('Введите число: ');
ReadLn(A);
For i:= 1 to 9 do
WriteLn(A,'*',i,' = ',A*i);
End.