В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
svetagres
svetagres
10.03.2023 22:58 •  Информатика

По программе паскаль написать программу, которая выводит табличные значения функции у=х2+2. диапазон изменения аргумента от – 4 до 4, шаг аргумента 1

Ответ:
qwerty999999fgh
qwerty999999fgh
05.10.2020 23:05
Var y,x:integer;
begin
for x:= -4 to 4 do begin
y:=sqr(x)+2;
writeln ('y=',y);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?