В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Artem22011
Artem22011
24.04.2021 09:03 •  Информатика

Напишите программу на языке паскаль нахождения корней линейного уравнения (ax=b)

Ответ:
Ученик1090230147
Ученик1090230147
05.10.2020 22:59
Var
  a,b:real;
begin
  Write('Введите через пробел a и b из уравнения ax=b: ');
  Read(a,b);
  Writeln('Корень уравнения x=',b/a)
end.
 
Пример
Введите через пробел a и b из уравнения ax=b: 3.8 1.5
Корень уравнения x=0.394736842105263
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?