В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
11912
11912
24.05.2021 06:36 •  Информатика

Составить программу алг деление дробей. цел а, b, c, d, m, n. нач вводa, b, c, d. m: =a×d. n: =b×c. вывод m, n. кон

Ответ:
lei123
lei123
03.08.2020 09:47
Program Division;
var a, b, c, d, m, n : interger;
begin
readln ( a, b, c, d ) ; { Ввод }
m:=a*d { числитель }
n:=b*c { знаменатель }
write (m, n) { Вывод }
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?