В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Julianovikova6
Julianovikova6
22.05.2023 12:08 •  Информатика

Написать программу для паскаль напишите программу которая сначала вводит десять чисел в одномерный массив, а затем складывает отдельно отрицательные элементы и выдает полученный результат

Ответ:
Аносип
Аносип
05.10.2020 22:53
Program n1;
var a: array[1..10] of integer;
i,sum: integer;
begin
sum:=0;
for i:=1 to 10 do
begin
readln(a[i]);
if a[i]<0 then sum:=sum+a[i];
end;
write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?