Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Христя2017
17.10.2021 16:26 •
Информатика
Составьте программу (блок схема и на паскаль) нахождения площади треугольника по формуле герона если извесны все три стороны
Ответ:
a27072005n
05.10.2020 22:33
Var
a,b,c,p,S:real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kudar2
26.08.2020 17:14
Документы состоит из текстовой и графической информации. текст содержит 32 строки по 64 символов в каждой строке; информационный вес 1 символа - 16 бит размеры графического...
kesha25521
02.08.2020 17:26
3. отгадайте слово: 0.5 кб = 1.2 мб = кб 0.3 гб = мб 1024 мб = гб 2700 кб = мб 3600 б = кб слово: к = 1228.8 кб а = 307.2 мб с = 512 б р = 3.51 кб е = 2.63 мб н...
lev2121
23.02.2020 17:13
Информационное сообщение объёмом 2 кбайт содержит 2048 символа.какая мощность алфавита при которого было записано это сообщение?...
Romakot
02.10.2020 17:46
У Пети есть чёрный ящик, в который можно кидать трёхзначный числа. Чёрный ящик складывает две первые цифры числа и две последних, а затем, если получившиеся число...
ЛераКоролёва13
25.06.2022 16:59
Алфавит языка програмироаания содержит прописные и строчные буквы от A до z и знаки арифметических операций. Какова мощность алфавита этого языка программирования?...
gerasim4uckirip08lfr
15.12.2020 12:27
Дать обозначения мат.платы. озу. винчестера и т.д., расшифровать их....
mehrobjr1
15.12.2020 12:27
Составьте связанный текст на тему летом в лесу или летом на реке...
Якино
15.12.2020 12:27
Вребусе ++ссc+dd+e=66067 одинаковыми буквами зашифрованы одинаковые цифры . найдете e...
MoskowCorp
15.12.2020 12:27
Узнайте цену проезда на автотобус в вашем городе для вщрослого человека и для учащегося. какова стоимость проезда a взрослых людей и b учащихся? вычислите стоимость...
никитаррр1
15.12.2020 12:27
Объясните, почему биуретовым методом можно определить содержание белков, а не аминокислот в растворе. как можно определить наличие отдельных аминокислот? дадут ли...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,p,S:real;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
p:=(a+b+c)/2;
S:=sqrt(p*(p-a)*(p-b)*(p-c));
WriteLn('S = ',S);
End.