В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Lesia3081984
Lesia3081984
17.01.2020 05:01 •  Информатика

Написать программу в паскале , нужно посчитать колличестао "счастливых" билетиков в автобусе !

Ответ:
var  
a, b, c, d, e, f, k: integer;  
begin  
for a := 1 to 9 do    
for b := 0 to 9 do      
for c := 0 to 9 do        
for d := 0 to 9 do          
for e := 0 to 9 do            
for f := 0 to 9 do              
if a + b + c = d + e + f then                
 k := k + 1;  
Writeln(k);  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?