В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikitakirillov3
nikitakirillov3
30.09.2021 13:07 •  Информатика

Программа паскаль! написать программу, которая семью различными будет выдавать фразу 2+2=4. первый должен содержать всего 1 параметр в операторе writeln, второй – 2 и т.д., а пятый, шестой и седьмой – пять. при этом шестой не должен содержать числа 4, а седьмой – числа 2.

Ответ:
JanaVaab
JanaVaab
20.08.2020 16:19
Var
a,b:integer;
begin
a:=4;
b:=2;
Writeln('2+2=4');
Writeln('2+2=',a);
Writeln('2+2','=',a);
Writeln('2','+','2=',a);
writeln('2','+','2','=',a);
writeln('2','+','2','=',a);
writeln(b,'+',b,'=',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?