Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
патя143
03.07.2021 16:40 •
Информатика
Составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б
Ответ:
МаксЭндер
26.08.2020 10:49
Var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
правый1488
21.01.2021 23:50
Напишите программу, которая выводит текст: Python is a great language! , said Fred. I don t ever remember having this much fun before. Примечание. Используйте конкатенацию...
killir99
22.02.2020 19:29
Заполните массив 10-юслучайными числами в интервале [-7,15] и подсчитать число четных отрицательных элементов. в паскале...
kolart
22.10.2021 03:01
Какое число нужно написать вместо многоточие, чтобы цикл выполнялся ровно 2раза? i:= While i =3 do begin writeln ( Привет! ); i: = i+5; end...
Стас666228
15.12.2020 03:42
Составьте формулу подсчета стоимости дивана с учетом наценки, которая должна быть введена в ячейку f4...
ayazhankadyrov24
07.06.2021 10:48
напишите через пробел номера инструментов навигации и рисования 3-D редактора...
kashamovasha
07.04.2021 05:04
Придумать несколько вариантов описания одного и того же объекта для разных целей....
кай24
19.09.2021 17:35
На какой самой большой высоте может находиться солнце 22 июня в г казани? широта г казани 56градусов, а склонение от солнца в этот день 23,5градусов...
firuzakushmano
19.09.2021 17:35
Вставьте подходящий предлог, переведите предложения: 3. herr braun fährt hamburg drei tagen. 8. der vater kommt der arbeit hause spät abend neun uhr. 13. der pause spielen...
shinkevivh2001
19.09.2021 17:35
При каком значении переменной значение выражения 4y-1=3y+5...
cobaincurt
19.09.2021 17:35
Составить предложение. ( на осенний карнавал,в солнечный день, на опушке леса,разноцветные осинки,собрались на опушке, елового леса,собрались на карнавал)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.