В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mariyasidorova1
mariyasidorova1
23.10.2021 23:21 •  Информатика

Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (паскаль)

Ответ:
IvanKabakov
IvanKabakov
05.10.2020 21:54
Program Program1;
var
s, i: integer;
begin
s := 0;
for i := 1 to 100 do
s := s + i;
writeln(s);
s := 0;
i := 1;
while i <= 100 do
begin
s := s + i;
i := i + 1;
end;
writeln(s);
s := 0;
i := 0;
repeat
i := i + 1;
s := s + 1;
until i < 100;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?