Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
goncharovkava
02.07.2020 03:20 •
Информатика
Составьте программу вычисления функции y=2*x-sqrt (x) при изменении аргумента x от 0 до 6. вывод значений аргумента и функции организуйте в виде двух столбцов: x= y=
Ответ:
sako9910
05.10.2020 21:52
Var X:integer;
Begin
For X:= 0 to 6 do
WriteLn('f(',x,') = ',2*x-sqrt(x));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
bozenka20042004
12.05.2020 16:31
Айтындарш нифига не понел берем...
thetrueraincorn
11.10.2020 20:47
Назовите основные объекты текстового процессора...
popova2017
26.04.2020 02:01
наберите 1 литр воды в любом из 2 сосудов А(объемом 5 литров) или В (объемом 3 литра). изначально сосуды пустые...
gan1298
09.01.2023 05:34
Гироскопический датчик Цифровой гироскопический датчик предназначен для измеренияивращения робота, а такжеего вращения. Точность измерения составляет +/-°, максимальная скорость...
ksysha98090909
23.05.2022 13:24
С.Сравнение растровых и векторных изображенийМария с нестеле чие у формата файлов и не знам...
VLADBERYYYYYYY
13.08.2021 16:33
Сколько раз будет выполнено в следующем фрагменте программы: for k:= 1 to 5 do ; объясните...
gggg132
18.03.2021 16:50
По информатике, найти сумму элементов линейного массива вещественных чисел имеющих нечетные номера....
КираГринРоуз
23.01.2021 10:54
Найти произведение элементов линейного массива целых чисел m(n) удовлетворяющее условию m[i]=2*m[i+1]...
59494920948583
23.01.2021 10:54
1)напишите программу, которая вводила бы с клавиатуры значения времени и скорости, вычисляла бы пройденный путь. в pascal...
VaneK12354
04.05.2020 08:39
К стандартным типам диаграмм в excel относят :: 1)узорная 2) смешанная 3) пирамидальная 4) Круговая ( возможно несколько вариантов ответа)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
For X:= 0 to 6 do
WriteLn('f(',x,') = ',2*x-sqrt(x));
End.