Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
OlegNovikov212
30.01.2020 15:53 •
Информатика
Напишите программу при if для преобразования целого числа в диапазоне от 0 до 5 к его словесному представлению
Ответ:
111110098735280
14.08.2020 20:49
Program n1;
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lyalyajan
27.05.2022 19:32
Сколько существует видов компьютерной графики сор...
Артем2357
03.11.2022 04:28
Определите значение переменной s после выполнения фрагмента алгоритма...
vbbbbb
12.05.2023 23:15
Составить программу для вычисления суммы печатных чисел и прогнать её....
volechka1
11.09.2022 22:28
Собственная внутренняя память компьютера. * 1. оперативная память2. флеш-память (карта)3. жесткий диск...
roldugina78
07.10.2020 22:31
Кодирование – это * 1. действия по восстановлению первоначальной формы представления информации.2. представление информации с некоторого кода3. выполнение домашнего задания в...
аня2838
10.04.2020 08:16
Графический редактор (ГР) - прикладная программа дляполучения рисованных[1]Укажи пропущенные слова в предложении,используя слова изображений...
Прммрррр
27.09.2020 14:31
Сравнение растровых и векторных изображений Выбери преимущества растровой графики.Верных ответов: 2форматы файлов поддерживаются любымиграфическими редакторами растровой графикиВысокая...
maximt025
30.07.2022 01:59
На расстоянии 12-14 Арбитр засчитывает кеглю вытолкнутой и снимаетее с ринга, если кегля оказалась за пределами круга.Это познавательно!Соревнование по кегельрингу состоит из...
aantonenko240
27.06.2020 18:06
Для процедуры line обязательны параметры: (продолжите)...
IdaPosion
20.02.2020 04:48
Рассказ о мире новых технологий 10 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: byte;
begin
readln(a);
if a=0 then write('ноль');
if a=1 then write('один');
if a=2 then write('два');
if a=3 then write('три');
if a=4 then write('четыре');
if a=5 then write('пять');
end.