В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vtest1958
vtest1958
10.01.2020 23:42 •  Информатика

Напишите программу, которая для последовательности целых чисел определяет количество четных чисел. программа получает на вход количество чисел в последоввтельности, а затем сами числа. количество чисел не привышает 1000. введенные числа не привышвют 10000 и не меньше -10000. программа должна вывести одно число - количество всех четных чисел в последоввтельности. если среди введенных чисел нет четных, то результат равен 0

Ответ:
annakislova20
annakislova20
05.10.2020 21:41
Program n1;
var a,k,i,n: integer;
begin
readln(n);
k:=0;
for i:=1 to n do
begin
readln(a);
if a mod 2=0 then k:=k+1;
end;
write(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?