Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Анна12011
03.07.2021 13:48 •
Информатика
Написать программу на паскаль: (a+b): 2+(a+b) подчеркнуть выражение линией. !
Ответ:
женьшенье
05.10.2020 21:31
PascalABC.NET 3.2:
var
a, b: real;
begin
readln(a, b);
write((a + b)/2 + (a + b))
end.
Пример ввода:
3 7
Пример вывода:
15
0,0
(0 оценок)
Популярные вопросы: Информатика
Russiangirl27
24.07.2021 13:00
Десятичный код латинской буквы e в таблице кодировки символов ASCII равен 101. Какая последовательность десятичных кодов будет соответствовать слову help ? Числа в ответе разделяйте...
Гулбахар
10.03.2022 15:12
( мова Pythone) Оберіть правильні імена величин:1)MyFirstVariable2) MyVar_13) моя_перша_змінна4)MyVar 15) 1_MyVar6)my-name-is-Ivan...
Zadornov200215
10.06.2022 13:17
Сравнивая электронные таблицы (эт) и базы данных(БД), выберите верные утверждения: а) и БД и ЭТ используются для выполнения расчётов б) в ЭТ имена столбцов и номера строк заданы,...
Direct228
24.03.2021 02:39
Программирование в питоне цикл WHILEЗадача 1 Распечатать кубы чисел от 100 до 500.Задача 2Найти количество чисел кратных 4 и 6 от 50 до 250. ...
lyababaranik
17.03.2022 12:49
Какой ответ правильный? pygame...
могистер3271
08.02.2020 22:11
Вычислите длину окружности, площадь круга и объём шара одного и того же заданного радиуса. 1. Разработка алгоритма (анализ задачи). 2. Блок-схема решения задачи. 3. Исполнение...
Alon4ik123
28.04.2022 12:29
Анимация мен кескіннің қандай айырмашылығы бар?...
DanilNaumov
24.08.2020 17:49
Какие возможности среды программирования Scratch используются при разработке анимации...
ева211078
16.01.2023 16:55
Дано 5-значное число. Убрать из него среднюю цифру. На паскале ввод 34567 вывод 3467...
vika111192
07.05.2022 23:44
Дана программа.beginwrite ( winter );write ( Выучи слово! )end.На экране данные выведены следующим образом:winterВыучи слово!Выучи слово!winter Выучи слово!winter...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b: real;
begin
readln(a, b);
write((a + b)/2 + (a + b))
end.
Пример ввода:
3 7
Пример вывода:
15