В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anleki
Anleki
22.04.2021 05:03 •  Информатика

Составить программу. ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.

Ответ:
АндрейЯсийчук
АндрейЯсийчук
05.10.2020 21:40
Program vetvlenie;
var a,b,c,d:integer;
begin
 writeln('Введи 2 числа: ');
 readln(a,b);
 c:=a*b;
  if c<0 then d:=c*(-2)
  else 
  d:=c*3;
writeln(d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?