Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ayvili
16.08.2021 11:44 •
Информатика
Хелп(( не шарю вообще. тема - циклы 1) написать программу вычисления суммы: s=1*2*3+2*3*4+3*4*5++21*22*23
Ответ:
potracheno666
03.08.2020 09:02
Var i,s:integer;
begin
s:=0;
for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s);
end.
Результат:
s = 63756
0,0
(0 оценок)
Популярные вопросы: Информатика
irinkaokhotina
10.05.2022 12:36
Текстовый файл какие имеет расширение ?...
C137
14.05.2023 19:23
Решить 8 класс по информатике! решаются они через турбо паскаль. 1)найти колличество нечетных делителей натурального числа,больших к(к вводятся с клавиатуры). 2)найдите все натуральные...
alexey1222987
27.01.2020 12:45
Пайтон как сохранить и закрыть файл...
ana0stacy
18.10.2021 00:28
Объект, который используется в качестве заместителя , представителя другогообъекта с определенной целью, называется...
Erkina000
18.10.2021 00:28
Очём говорит имя файла? кто его задаёт?...
Morenova123456
16.01.2022 21:20
Христофор колумб ашкан жерлер...
CCQ
17.08.2022 13:32
Read the text again. Are the sentences true (1) or false (F)? 1 Ginger is Tom s cat.2 Ginger s tail is long.3 He s very active.4 Ginger hunts birds in the garden.5 Ginger is...
VETALmc005
17.08.2022 13:32
Кассир кинотеатра записал количество проданных билетов на одини тот же фильм за четыре дня подряд, изаметил, что число проданных билетовобразует закономернуюпоследовательность:...
maksdvinskih
13.05.2021 03:19
У прислів ях розкрити дужки поставивши дієслово у потрібну форму: 1. Скільки взимку бджолам (дати), стільки влітку медку (їсти). 2. Хліб (їсти), а правду (різати). 3. Не той...
Ксюша12929288282
13.05.2021 03:19
по матиматике номер 5 а с КРАТКОЙ ЗАПИСЬЮ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 21 do s:=s+i*(i+1)*(i+2);writeln('s = ',s);
end.
Результат:
s = 63756