В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ZhenyaKan11
ZhenyaKan11
13.04.2023 16:45 •  Информатика

Составить программу определения количества чисел, равных 5, в массиве, элементы которого сформированы датчиком случайных чисел. размер массива 15,диапазон от 0 до 10.

Ответ:
ZayacZnaniy
ZayacZnaniy
31.08.2020 22:21
Да-да, Ваша задача фактически решается в одну строку.

// PascalABC.NET 3.2, сборка 1407 от 18.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  Writeln(ArrRandom(15,0,10).Println.Where(x->x=5).Count)
end.

Пример
8 4 4 0 9 1 5 2 0 7 5 3 0 5 3
3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?