В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
полина18501
полина18501
19.08.2022 02:20 •  Информатика

Заданы величины х у действительного типа написать программу для обмена значений величин использовать величины нельзя

Ответ:
ReginaRem27
ReginaRem27
05.10.2020 20:55
На паскале  ( язык программирования не указан)

var x,y: real;
begin
  write('x = ');  readln(x);
  write('y = ');  readln(y);
  x:=x+y;
  y:=x-y;
  x:=x-y;
  writeln('x = ',x,'  y = ',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?