В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sarmat1482
sarmat1482
22.04.2021 08:03 •  Информатика

Составить программу на basic. условие такое - найти сумму и произведение первых десяти натуральных чисел, используя циклы.

Ответ:
8007F300среднячок
8007F300среднячок
05.10.2020 20:55
//Я к сожелению знаю С#, но языки похожи (чем - то)
int  a = 10;int  b = 20;int c = 30;int d = 40;int aa = 90;int bc = 100;int  dac = 30;int  bdc = 50;int cc = 70;int dc = 80;int aac = 90;int bbc = 10;
// Это 10 нат. чисел
            long Deystvie1 = a + b + c + d + aa + bc + cc + dc + dac + bdc + aac + bbc;long Deystvie2 = a * b * c * d * aa * bc * cc * dc * dac * bdc * aac * bbc;            Console.WriteLine("Произведение чисел:", Deystvie2);Console.WriteLine("Сумма чисел:", Deystvie1);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?