Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Глебюдон
07.05.2020 09:48 •
Информатика
Написать программу отсчёта от 10 до 1, завершиться должна словом пуск. паскаль, цикл while
Ответ:
Fissadi
09.09.2020 07:30
// PascalABC.NET 3.2, сборка 1403 от 16.03.2017
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!
0,0
(0 оценок)
Популярные вопросы: Информатика
ЯтвойДругг
11.05.2022 07:52
1. какая линия появится в результате выполнения строки line (20,,120)? а) горизонтальная; b) вертикальная; c) наклонная; d) точка 2. укажите оператор ввода? а) print b) goto...
Sergo12345678910
02.02.2021 22:42
Исполнитель чертежник. чертежнику был дан для исполнения следующий алгоритм: повтори 2 раза сместиться на (-3, -1) сместиться на (4, 2) сместиться на (2, 3) 1) на какую единственную...
graincop
25.01.2021 04:54
Всистеме счисления с основанием n запись числа 87 (в десятичной) оканивается на 2 и содеожит не более 2 цифр. чему равно число n? объясните, , как решать...
Leyla1313
29.04.2020 06:44
Переведите число 456 из восьмеричной системы счисления в десятичную систему...
Iluyshin
29.04.2020 06:44
Спримером по паскалю: sqrt (15 div 7 + 34 mod 9). плс...
Linamalinagamnina
01.03.2021 16:16
Втрех автобусах на экскурсию поехали 79 . сколько детей было в каждом автобусе, если во втором на 5 детей больше, чем в первом, а в третьем на 6 больше, чем во втором?...
ollolinda213
01.03.2021 16:16
Содержит ли множество q ∩ [-1; 7) числа: 1)3/8; 2)-1; 3)7; 4)√2; 5)-12; 6)19; 7)π; 8)π/2π....
Formica2017
01.03.2021 16:16
Найдите значение выражений 4.7к+5.3к-0.83 если к=0.83; 8.3; 0.83...
gptisveto
01.03.2021 16:16
A=bc+r при a=273, b=10, c-неизвестно и r -неизвестно...
aydanxudieva14
01.03.2021 16:16
Сделать краткое решение со скобкой большой в первом ряду занято 8 мест а во втором на 2 места больше сколько мест занято во втором ряду? сколько мест занято в этих двух рядах...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var i:=10;
while i>=1 do begin
Writeln(i);
Sleep(1000); // пауза 1с
i:=i-1
end;
Writeln('Пуск!')
end.
Результат
10
9
8
7
6
5
4
3
2
1
Пуск!