Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
forsovae
24.06.2020 19:42 •
Информатика
Напишите программу, которая вычисляет суммы элементов массива а[1: 50], заполненного числами 1,3,5,7,9
Ответ:
ivan89052
05.10.2020 20:46
Var
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofarik3456
20.03.2021 20:43
Определите какому шестнадцатеричному числу соответствует значение выражения 2*16*16*16*16*16+10*16*16*16+15*16*16...
AdelinaAries
21.06.2021 12:00
Разгадать шифровку он йнбпт жбдпей адёзс сн жялпдс сн жяйптёзс йнбпзйя мд онйзгядс цсн жя жбдпы йсн твягядс первый класс....
madinakhamrayev
23.06.2021 07:03
Мне нужно 3,5,7,9,11,12,13,14,15. с пояснение, . нужно, а я не понимаю эту тему) ...
mashanlo2006
29.09.2022 18:24
Нужна бесплатная программа которая сможет найти все трёхзначные комбинации.для маленьких букв и всех цифр....
NShmak
02.10.2022 20:40
1.Отнесите каждое из утверждений к Data Science или к Business Intelligence 1)Цель исследования – прогнозирование будущих результатов с целью принятия обоснованных решений, получение...
milanapsh
17.04.2021 02:18
Откорректировать текст. расставить правильно времена и формы глаголов. 1 hi. 2 my name is dasha. 3 i am 18 years old. 4 i live in irkutsk three months. 5 i came from a small town...
annayotubeanna
17.04.2021 02:18
То, что получается,когда ты рисуешь 7 букв...
shcukinalena
17.04.2021 02:18
Назовите особенности весенней обработки почвы...
viktorijavorob
17.04.2021 02:18
Что такое n (c5h8)n (где величина n составляет от 1000 до 3000);...
aruka10511
17.04.2021 02:18
До какой температуры нужно нагреть стальной кубик,чтобы он поставленный на лед 0°с полностью в него погрузился....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.