Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
HollywooD2016
30.09.2021 06:55 •
Информатика
Составить блок-схему и нaписать программу на языке паскаль для вычисления значения выражения: а=(b-c)*d-k. значения всех переменных вводятся в ходе выполнения программы
Ответ:
Ааапллортдопсмтдд
05.10.2020 20:42
Var
a,b,c,d,k:real;
Begin
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
Write('d = ');
ReadLn(d);
Write('k = ');
ReadLn(k);
WriteLn('a = ',(b-c)*d-k);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
nargiz999
28.11.2022 01:49
Почему именно так назвали самый распространённый табличный процессор? (microsoft excel)...
Volovoy00T
28.11.2022 01:49
Кирпичный дом, величыны и значения? ?...
dashagokova20000000
16.07.2020 16:00
Написать программу в басике.Определить площадь и высоту равностороннего треугольника, периметр которого равен f.Программу надо написать подробноБез всяких формул, программу на...
кирилл2062
12.10.2022 12:18
Знаю что вообще не в тему но посоветуйте интересную Яндерку извините...
anisimowaanastowf62v
18.06.2022 10:59
Какое дерево не збрасывает листья на зиму...
shoeva02
18.06.2022 10:59
Вычислите 3 в -5 степени : 3 в -3=?...
Максим2311111
18.06.2022 10:59
Втреугольнике abc внешний угол при вершине b равен 148 градусов,а угол bac равен 58 градусов.найдите угол acb...
тдтщ
18.06.2022 10:59
Рассказ про друга-мальчика для второго класса...
Karelovamark
18.06.2022 10:59
Одежда мальчиков и девочек в деревнях 19 век доклад...
51179
18.06.2022 10:59
Найди в предложении глаголы. выполни их морфологический разбор. бим стал задыхаться, а потом и выполз из дупла. теперь стал утешать семён петрович: через не которое время в сторожке...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,d,k:real;
Begin
Write('b = ');
ReadLn(b);
Write('c = ');
ReadLn(c);
Write('d = ');
ReadLn(d);
Write('k = ');
ReadLn(k);
WriteLn('a = ',(b-c)*d-k);
End.