В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alenazakhar2000al
alenazakhar2000al
15.06.2022 01:46 •  Информатика

Напишите программу заполнения массива а[1: 50] числом 1

Ответ:
rudnevskaya2004
rudnevskaya2004
05.10.2020 20:33
// PascalABC.NET 3.2, сборка 1401 от 14.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrFill(50,1); a.Println
end.

Замечание: полученный массив имеет 50 элементов, но индексы [0..49]

2. "Школьный вариант"
var
  a:array[1..50] of integer;
  i:integer;

begin
  for i:=1 to 50 do begin
    a[i]:=1;
    Write(a[i]:2)
    end;
  Writeln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?