Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ellaandharley30
19.08.2021 17:19 •
Информатика
Написать программу, которая вводит натуральное число n и считает сумму чисел от 1 до n
Ответ:
MuxaBirko
05.10.2020 20:30
Var
n:integer;
S:real;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n;
Write('S = ',S)
End.
0,0
(0 оценок)
Ответ:
Kyle147Rein
05.10.2020 20:30
Program sum_n;
var
n, i, s: integer;
begin
write('n = ');
readln(n);
s := 0;
for i := 1 to n do
s := s + i;
writeln('s = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Julia10988
04.05.2020 19:50
с информатикой for параметр ;= начальное_значение to конечное_значение do оператор 1)цикл с параметром 2)цилиндрический цикл 3)цикл с неизвестной величиной 4) цикл с параметром...
selipups96
04.05.2020 19:50
Написать программу на языке C++ (c#) которая вводит целое чило n и массив из n целых чисел и определяет есть ли в массиве число 30....
NastikLoVe22
02.04.2023 09:03
Накреслити на координатній площині прямокутник синім кольором з вершинами в точках (70, 40), (70, -20), (-20, 40), (-20, -20)...
Fogles12
04.08.2022 09:47
Вася забыл пароль для запуска компьютера, но помнил алгоритм его получения из строки подсказки «Q3RXWEQ3Q»: если все последовательности символов «RXW» заменить на «14», «Q3»...
Grisha222
24.02.2020 02:34
Яка послуга мережі Інтернет застосовує гіпертекст ?1.WWW2.електроннна пошта3.Telnet...
akirienko2003
10.05.2023 10:18
Pascal ABC Найти все вхождения строки T в строке SВходной файл:ababbababaabaВыходной файл:1 6 8...
venerochka02
12.06.2020 02:44
стосується мети повідомлення. Вона будує місток між знаком та , у якому використовується цей знак. Вона зосереджує увагу на намірі особи, що інформацію і підкреслює її поведінку...
kiryaegorov03
23.12.2020 17:17
Сприйняття інформації - це матерії організму-реципієнта та фізичного через речовинно-енергетичний ....
Бла161
19.12.2022 10:11
Задание сделать таблицу в микрософт ворд ...
kobita
23.03.2023 04:01
Яка послуга мережі Інтернет дозволяє обмінюватись листами-повідомленнями ? 1.електронні платіжні систтеми2.електронна пошта3.WWW...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
S:real;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n;
Write('S = ',S)
End.
var
n, i, s: integer;
begin
write('n = ');
readln(n);
s := 0;
for i := 1 to n do
s := s + i;
writeln('s = ', s);
end.