В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anel1985
anel1985
13.09.2021 22:45 •  Информатика

Составить программу вычисления произведения 10 элементо ряда p=1×3× (2×i-1)

Ответ:
alicegluskin
alicegluskin
05.10.2020 20:20
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 1 to 10 do
    P:=P*(2*A-1);
WriteLn('P = ',P)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?