Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
volgaslob
15.02.2022 05:11 •
Информатика
Составить программу нахождения площади квадрата и составить блок-схему.(заранее )
Ответ:
Milana1117464
05.10.2020 19:44
Program q;
var a:integer;
begin
write('Сторона: ');
read(a);
a:=a*a;
writeln('Площадь равна: ',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Annna987
16.07.2021 12:19
Реши . во время каникул весёлые человечки отправились путешествовать на разных видах транспорта. незнайка проплыл 54 км на пароходе, проехал 46 км на поезде и пролетел...
EdSid
09.01.2021 09:39
Переведите из двоичного числа на десятичное числа 1001 ...
Mari2909
08.10.2020 03:02
Реши . для кабинета информатики нужно 11 компьютеров. для кабинета начальных классов нужно 36 одноместных парт. для кабинета нужна 1 доска. для кабинета биологии...
ЮраУтюг
01.08.2021 21:17
Зачем нужно лицензионное соглашение ? ...
sobakazabiyaka
03.05.2023 00:14
При интернет-соединении с максимальной скоростью передачи данных 192 кбит/с аудиофайл размером 3600 кбайт будет в лучшем случае передаваться: а) 5 минб) больше...
Kramar1
14.05.2023 20:06
Сложиться до 10. пользователь вводит целые числа, ноль — сигнал остановки. гарантируется, что в какой-то момент сумма введённых чисел окажется равной 10. программа...
F1er
02.05.2023 09:53
Запишите программу на языке паскаль и определите значение переменной а, полученное в результате выполнения следующего алгоритма а: =50 нц для b от 4 до 13 a:=a-4...
Alinka04111
06.12.2022 17:58
Определите значение целочисленных переменных хи у после выполнения алгоритма x:=11 y:=5 y:=x mod y x:=y+15...
aeivanovakr2000
24.09.2022 02:04
от Мне надо это сделать в код html5 и css...
arman83
21.10.2020 10:15
Разработать функцию (x), которая в двузначном числе меняет цифры местами, а остальные числа оставляет без изменения. Продемонстрировать работу данной функции на...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
write('Сторона: ');
read(a);
a:=a*a;
writeln('Площадь равна: ',a);
end.