Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rjulia064
21.09.2022 16:16 •
Информатика
Составить программу с диалогом для нахождения площади параллелограмма паскаль
Ответ:
умник1614
05.10.2020 19:44
Var
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zuhranormatova0
26.09.2021 22:33
Составь программу вычисления значения выражения! Пример на картинке:...
alexandrcrivuli
14.02.2023 00:14
Алгоритм, в котором операторы выполняются последовательно друг за другом... А) ветвление Б) цикл В) линейный...
janaljubche
09.07.2022 07:57
. ОЧЕНЬ НУЖНО. Заранее благодарю! ...
aysun222222
01.01.2021 08:31
Составить программу для определения количества цифр в записи произвольного натурального числа. программу составить через str. заранее огромное ....
Elay11
03.05.2020 17:42
У вырожение (3⁴)³ * 3⁴/ 3³ * 3¹°...
ЮляLoveYou
03.05.2020 17:42
ЛЕГКАЯ АТЛЕТИКА 1. Что относится к легкой атлетике? А) Ходьба Б) бег В) равновесие Г) прыжки Е) метание 2. Когда можно производить метание? А) с разрешения учителя Б) после...
MIshaDo
16.01.2021 18:08
К. М. Макаров Лошадь О чём эта книга? Какова тема и основная мысль произведения? В чём смысл названия рассказа?Какие места в книге произвели на тебя наиболее сильное впечатление?...
f0xses
16.01.2021 18:08
Привлекая обществоведческие знания составьте краткое сообщение 5-7 предложений сообщение о смелости человека и используя все приведённые ниже понятия Отвественность, общество,...
nicoguy
16.01.2021 18:08
3. В магазин привезли 270 кг картофеля. За деньбыло продано з картофеля. Сколько килограммов кар-тофеля было продано за день?На сколько равных частей нужно разделить весьпривезённый...
арт1645
09.02.2021 17:52
Первая бригада может выполнить ремонт дороги за 30 дней, вторая – за 20 дня, а третья – за 15 дней.На сколько дней быстрее выполнят ремонт этой дороги первая и третья бригады,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, h:integer;
Begin
write('Основание параллелограмма: ');
readln(a);
write('Высота параллелограмма: ');
readln(h);
writeln('Площадь параллелограмма: ', a*h);
end.