Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kazbekkaharman
09.06.2020 07:03 •
Информатика
Паскаль написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.
Ответ:
kolodenkoa444
05.10.2020 19:26
Var i,s:integer;
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.
Пример:
s = 4950
0,0
(0 оценок)
Популярные вопросы: Информатика
ritosha002
28.02.2023 00:27
Много 1.даны сложные высказ. запишите их с знаков логических операций ...
Artemkizaru
05.03.2022 10:58
13. на единственный вход чёрного ящика числа 1, 10, 11. на единственном выходе образуются соответственно числа: 1, 1, 2. что происходит внутри ящика? a) умножение числа на себя;...
199535
05.03.2022 10:58
1. у исполнителя утроитель две команды, которым присвоены номера: 1. вычти 2 2. умножь на три первая из них уменьшает число на 2, вторая- утраивает его. запишите порядок команд...
ПомидоркаЛ
05.03.2021 17:32
Python Помните как вы учились читать? Наверное, ваши родители постоянно показывали вам буквы в заголовках газет, на вывесках и просили назвать, какая это буква. Напишите программу,...
полли42
09.10.2020 05:44
одна девочка сказала что у неё 100 сестер.Старшей 1111лет,и она учится в 1001классе,а младшей 1000лет.В каких условиях эти слова могут быть правдой?...
Патич232
14.11.2020 08:20
Е 3Као посове + зок» стануы.хоолохоо хумамноbigniznyБ)ЗСУЛ,Зя. Ры...
TIME6ONLINE
31.05.2020 19:40
Острый угол, образованный при пересечений двух параллельных прямых третьей прямой, равен 60градусов . Проведена биссектриса этого угла. Найдите углы образовавшегося треугольника...
srySyutoduofyi
07.06.2020 20:29
Task 2 ( ). Задайте вопросы, используя have got/has got. you any brothers or sisters? she any children? How many cousins he ? they a cat or a dog? your teacher a car?...
АннаЛютинго
13.07.2020 09:39
Соотнеси даты и события. В 1892 годутерриторию края разделена на 5переселенческих районов.началось строительство Транссибирскойжелезной дороги.В 1903 годубыли утверждены правила...
Maksikikl
05.04.2022 16:03
Что такое расширенные предложения?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=1 to 99 do s:=s+i;
writeln('s = ',s);
end.
Пример:
s = 4950