В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
НастяПи
НастяПи
06.02.2022 04:55 •  Информатика

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, ! это в паскале!

Ответ:
Паитаоаипа
Паитаоаипа
26.08.2020 09:52
Program summa; 
var i,s:integer; 
begin
s:=0; 
for i:=10 to 20 do 
s:=s+sqr(i); 
writeln(s); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?