В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kckekdkalexter
kckekdkalexter
21.12.2022 02:13 •  Информатика

Напишите программу в паскаль 1) на опытном лесном участке ежегодный прирост древесины – 10%. какое количество ее будет через 6 лет, если в начале года было посажено 20 000 м3

Ответ:
Lehanbratkov
Lehanbratkov
05.10.2020 19:09
На паскале давно не писал(синтаксис не помню), но на C++ будет так:
int a;                   
cin>>a;                (типо readln)
for (int i=0; i<6; i++){
        a+=a/100*10;
}
cout<<a;               (типо writeln)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?