Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ILoveChemistry2
12.12.2020 00:13 •
Информатика
С! заполнить массив из 20 элементов случайными числами найти количество элементов кратных 6.
Ответ:
ПОЗИТИВЧИК750
05.10.2020 19:03
Program fpro;
var a : array[1..20] of integer;
i : integer;
s : integer;
begin
s := 0;
randomize;
for i :=1 to 20 do
begin
a[i] := random(1,100);
if (a[i] mod 6) = 0 then s := s+1;
end;
writeln('Количество элементов кратных 6: ', s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikita20000005
12.08.2020 18:09
Когда я открываю Ворд, у меня открывается лист с текстом ранее написанным, как сделать, чтобы открывалось с пустого листа?...
алинаарсенова
21.01.2023 07:11
Вкоробке лежат синие, желтые и зеленые шары. всего 24 шара. синих шаров в 5 раз больше чем зеленых, желтых меньше чем синих. сколько жетлых шаров в коробке? а) 12. б)...
mainura2006
15.11.2021 06:27
На главной странице веб-сайта размещают:1.главное меню — ссылки на основные разделы сайта2.короткий текст с описанием содержания сайта3.только лого компании конкурента4.главный...
Walmok
12.04.2022 15:31
очень Составить программу нахождения количества чётных цифр числа на языке паскаль...
starceva83
20.03.2022 05:48
Дана последовательность чисел: 25; -61; 0; -82; 18; 11; 0; 30; 15; -31; 0; -58; 22. В общее кол-во чисел записать вот так Например общее количество чисел, не 13, а СЧЕТ(А3:М3)...
саня9999999
14.01.2023 03:37
Каков информационный объем сообщения,если оно передавалось со скоростью 1024бит/с в течение 1 минуты.ответте 15...
KKK11576
07.04.2023 12:59
Написать программу для паскаль с использованием цикла while для нахождения y=1/x +x для x 1 до 10 с шагом 2 пож...
kisylay85
14.02.2023 17:38
(5а-6)-(3а+8)+(6-а) если а=10...
WWW2017WWW
10.04.2023 12:59
Постройте график зависимости времени от скорости (тело движется со средней скоростью, потом начинает тормозить) ...
маридиана
07.02.2021 18:19
у меня сейчас тест 2/3a*7/12x*9/14y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a : array[1..20] of integer;
i : integer;
s : integer;
begin
s := 0;
randomize;
for i :=1 to 20 do
begin
a[i] := random(1,100);
if (a[i] mod 6) = 0 then s := s+1;
end;
writeln('Количество элементов кратных 6: ', s)
end.